Searching on intranet.mozilla.org returns 500 Error

VERIFIED FIXED

Status

VERIFIED FIXED
7 years ago
5 years ago

People

(Reporter: ckoehler, Assigned: jd)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
When using the search feature on intranet.mozilla.org, I receive the following error:

Service Unavailable
The service is temporarily unavailable. Please try again later.

Regular wiki pages seem to load fine, albeit slowly.
Duplicate of this bug: 753051
fixed.

tl;dr - the search was using an old google appliance that we were told was no longer in use.

changed the search to use internal functionality.
Assignee: server-ops → jcrowe
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Verified FIXED:

--
[15:23:04.620] GET https://intranet.mozilla.org/index.php?title=Special%3ASearch&redirs=0&search=moco&fulltext=Search&ns0=1 [HTTP/1.1 200 OK 3402ms]
Status: RESOLVED → VERIFIED
OS: Linux → All
Hardware: x86_64 → All
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.