Remove ability to toggle browser.tabs.autoHide

RESOLVED DUPLICATE of bug 855370

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 855370
6 years ago
5 years ago

People

(Reporter: fryn, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I think it's time to revisit Dão's proposal in bug 455864 and simply remove the pref (both visible and hidden) altogether. From what I've gather, there's a clear consensus to do this.

The tab bar would still not be visible for popup windows.
a+. :)
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 855370
You need to log in before you can comment on or make changes to this bug.