Closed Bug 75601 Opened 23 years ago Closed 23 years ago

Bookmarks not displaying in sidebar

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Windows 2000
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 71685

People

(Reporter: aleksander.adamowski, Assigned: bugs)

Details

win32-talkback, Build ID: 2001041104
When I open sidebar (through "View->My Sidebar" or F9), the Bookmarks tab is
completely empty.
This one may be related to bug 70687 and bug 71685. However, I didn't notice it
with previous week's builds... It occured when I upgraded my nightly to 2001041104.
this really is bug 71685, really.


*** This bug has been marked as a duplicate of 71685 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.