Last Comment Bug 757959 - Can't see tabs in Full Screen Mode
: Can't see tabs in Full Screen Mode
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-23 12:28 PDT by Erik Vold
Modified: 2012-05-24 09:18 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Erik Vold 2012-05-23 12:28:47 PDT
When I am in full screen mode, I cannot see the tabs that I have open without moving my mouse to the top of the screen.

Also, if this bug were fixed, and bug 757955 were fixed, then FF would have an issue that Google Chrome has, which is that trying to click a tab can cause the user to click on a menu by mistake, so something would need to be done about that usability problem as well.
Comment 1 Erik Vold 2012-05-24 09:18:12 PDT
Closing this because it appears to be resolved in Nightly.  Bug 758247 is the issue that I was describing in comment 1..

Note You need to log in before you can comment on or make changes to this bug.