Copy/Paste in URL bar will displace the awesome page down without moving it back

RESOLVED DUPLICATE of bug 770928

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 770928
6 years ago
a year ago

People

(Reporter: nhirata, Assigned: sriram)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(firefox14+ wontfix)

Details

Attachments

(1 attachment)

Created attachment 628775 [details]
screenshot

1. launch Fennec
2. tap into URL bar
3. long tap to invoke the copy/paste for android widget
4. click done

Expected: the awesome page moves back up
Actual: the awesome page stays, there's a white space at the top.

Note:
1. happens with nightly as well as beta
2. HTC Flyer , Nightly (5/31/2012); Beta
tracking-firefox15: --- → ?
[Triage Comment]
Can someone get a regression range here? Going to track for 14 as well as 15 since this looks to be affecting 14 as well and is probably a serious enough UI regression to require tracking for 14.
status-firefox14: --- → affected
status-firefox15: --- → affected
tracking-firefox14: --- → +
tracking-firefox15: ? → +

Comment 2

6 years ago
Brad - who would be in the best position to look into this?
Assignee: nobody → blassey.bugs
Keywords: qawanted, regressionwindow-wanted
I cant reproduce this on ICS. Gingerbread thing?
Unable to reproduce the issue on Nightly 16.0a1 2012-06-17 and Firefox Mobile 14 beta 7 on HTC Desire Z (Android 2.3.3) and HTC Desire (Android 2.2) using the steps in the bug description.

Comment 5

6 years ago
(In reply to Naoki Hirata :nhirata from comment #0)
> Note:
> 1. happens with nightly as well as beta
> 2. HTC Flyer , Nightly (5/31/2012); Beta

Can we do one more test with the HTC Flyer to see if it's still affected? If not, we'll untrack.
Naoki, followup?
Keywords: qawanted
Still occurs with the nightly 6/29/2012 on HTC Flyer.  I think it's because it's a specialized copy/paste?  The flyer is on Gingerbread.
Doh.  left my flyer at home.  Will need to check back on this later tonight/this week.
Bug does not occur on 3/12/2012 nightly build, but occurs on the 3/13/2012 nightly build.

http://hg.mozilla.org/mozilla-central/pushloghtml?changeset=6e9330f5a9bd

Guessing due to Bug 714131 ?  cc'ing sriram.
Keywords: regressionwindow-wanted → regression
Not a regression from 14.0, so we'll wontfix for 14.0.1.
status-firefox14: affected → wontfix
Assignee: blassey.bugs → sriram
I can reproduce this issue on the latest Beta build.

--
Firefox 15.0b2 (2012-07-24)
Device: Acer Iconia TAB A500
OS: Android 3.2
tracking-fennec: --- → ?
Version: Firefox 14 → Firefox 15
I was able to reproduce this issue even on the latest Nightly build. Here is a video about this bug: http://youtu.be/VoK4pxLasM4?hd=1

--
Firefox 17.0a1 (2012-07-24)
Device: Acer Iconia TAB A500
OS: Android 3.2
status-firefox17: --- → affected
Version: Firefox 15 → Trunk
(Assignee)

Comment 13

6 years ago
This can be fixed only as a part of new action-bar for text-interaction.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 770928
tracking-firefox15: + → ---
status-firefox15: affected → ---
status-firefox17: affected → ---
(Assignee)

Updated

5 years ago
Blocks: 778438
(Assignee)

Comment 14

5 years ago
This bug exists because Honeycomb is not honouring the "hide()" method we can on selectionChanged.
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.