Account Provisioner: not working at all after start screen

RESOLVED DUPLICATE of bug 761143

Status

RESOLVED DUPLICATE of bug 761143
6 years ago
6 years ago

People

(Reporter: ovaalst, Unassigned)

Tracking

13 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 630492 [details]
TB account provisioner: you can fill in a name, but the buttons don't work, nothing happens further

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601045813

Steps to reproduce:

I wanted to try the account provisioner after updating to TB 13. Starting in the menu: File --> Get new mail account


Actual results:

The account provisioner screen showed up. I could enter a name, but neither of the 3 buttons are functioning: buttons are highlighted and you can also press them, but nothing happens: "dead buttons". Only thing left to do is to close account provisioner at all.


Expected results:

I expected that a new account was suggested to be created, but I never have used this function before, so I wanted to see what would happen. But I guess this is not how it should be.

Comment 1

6 years ago
Sorry, you have hit the Dutch version, that has the provisioner broken. Is it already filed as bug 761143.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 761143
You need to log in before you can comment on or make changes to this bug.