Closed Bug 763020 Opened 9 years ago Closed 9 years ago

Allow specifying engines to sync in sync intent

Categories

(Firefox for Android Graveyard :: Android Sync, defect, P1)

ARM
Android
defect

Tracking

(Not tracked)

RESOLVED FIXED
mozilla16

People

(Reporter: rnewman, Assigned: nalexander)

References

Details

Couldn't find the bug for this.

We should be able to specify a list of engines in an intent. We should compute any dependencies of these, produce a sync plan, and then execute it if we haven't been told to back off.
Blocks: 763021
Priority: P2 → P1
User facing STRs in Bug 763021.
Assignee: nobody → nalexander
https://hg.mozilla.org/integration/mozilla-inbound/rev/701d9949c2b2
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla16
https://hg.mozilla.org/mozilla-central/rev/701d9949c2b2
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Duplicate of this bug: 746334
Product: Mozilla Services → Android Background Services
Product: Android Background Services → Firefox for Android
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.