If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[New Tab Page] not creating thumbnail for specific sites

RESOLVED DUPLICATE of bug 756881

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 756881
5 years ago
5 years ago

People

(Reporter: kramer.tom, Unassigned)

Tracking

15 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20120608 Firefox/15.0a2
Build ID: 20120608042008

Steps to reproduce:

Opened the about:newtab page and clicked on a site, e.g.
de.twitch.tv, went back to newtab page.


Actual results:

The site didn't have a thumbnail.


Expected results:

The site should have a thumbnail.
(Reporter)

Comment 1

5 years ago
only happens on specific sites.
The missing thumbnails is due to the site using "no-cache, no-store" 

Thumbs are not shown when site uses that coding and Firefox does not show thumb as it could be a privacy issue. 

See https://bugzilla.mozilla.org/show_bug.cgi?id=760773 and its duplicate.

marking as duplicate https://bugzilla.mozilla.org/show_bug.cgi?id=756881
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 756881
You need to log in before you can comment on or make changes to this bug.