install new rev5 minis in scl3

RESOLVED DUPLICATE of bug 759466

Status

Infrastructure & Operations
RelOps
RESOLVED DUPLICATE of bug 759466
6 years ago
5 years ago

People

(Reporter: coop, Assigned: dividehex)

Tracking

Details

(Reporter)

Description

6 years ago
We're at the threshold right now of meeting our 95% commitment with the Lion builders. Let's image 10 of the new 106 rev5 minis as builders, please.
(Assignee)

Updated

6 years ago
Assignee: server-ops-releng → jwatkins
(Reporter)

Comment 1

6 years ago
Lion-on-try has been rock-solid at meeting our wait time committment (100%), so I'm going to advocate allocating 8 machines to the build pool, and only 2 to try.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Summary: Image 10 new rev5 minis as builders → install new rev5 minis in scl3
Duplicate of bug: 759466
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.