Don't display contributor threads in unified search

RESOLVED DUPLICATE of bug 767394

Status

support.mozilla.org
Search
RESOLVED DUPLICATE of bug 767394
6 years ago
6 years ago

People

(Reporter: Matt_G, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
In testing for bug#765768 we saw a lot of contributor threads showing up in the unified search view. In general these will not be helpful to end users. We can continue to show them in advanced search if the users is explicitly asking for them. For unified search though, we should not display them at all.
Already working on it.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 767394
You need to log in before you can comment on or make changes to this bug.