Closed Bug 773018 (DOMi2.0.14) Opened 8 years ago Closed 7 years ago

DOM Inspector 2.0.14

Categories

(Other Applications :: DOM Inspector, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: crussell, Unassigned)

References

Details

No description provided.
2.0.13 doesn't seem to work on current nightlies (since about 21/9/2012), 
so is there a nightly version that I could download from somewhere?
(In reply to Alfred Kayser from comment #1)
> 2.0.13 doesn't seem to work on current nightlies (since about 21/9/2012), 
> so is there a nightly version that I could download from somewhere?

The latest (alpha) version, DOMi 2.0.14pre, comes bundled with SeaMonkey 2.15a1 nightlies, as <something>/seamonkey/distribution/extensions/inspector@mozilla.org.xpi

Normally SeaMonkey 2.15a1 will get it into your profile if you make a new one, or at the next SeaMonkey version upgrade for an old profile. Or you can install it manually (into SeaMonkey or Firefox) by browsing to its directory and clicking the xpi, or by "Install Add-ons from File" in the add-ons manager.
P.S. SeaMonkey trunk nightlies (currently 2.15a1) are found at http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/latest-comm-central-trunk/ — These are bleeding-edge development builds, use at your own risk.
2.0.14 has branched for localization.
DOM Inspector 2.0.14 has been submitted to AMO for review.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Blocks: DOMi2.0.15
No longer blocks: DOMi2.0.16
You need to log in before you can comment on or make changes to this bug.