The default bug view has changed. See this FAQ.

make Mac OS X 10.6 the minimum system version

RESOLVED FIXED in Thunderbird 17.0

Status

Thunderbird
Build Config
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: standard8, Assigned: Nomis101)

Tracking

Trunk
Thunderbird 17.0
x86
Mac OS X
Dependency tree / graph
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #772682 +++

As per bug 772682, we need to bump the minimum OS X version of the binary for Thunderbird's config.

We need to do this after bug 778651, or we can just hide the builders on tinderbox.
(Assignee)

Comment 1

5 years ago
Created attachment 648254 [details] [diff] [review]
Port changes from mozilla-central

Thats easy to do. :) But I wonder, does the LSMinimumSystemVersionByArchitecture now make sense, if both archs are refering to the same minimum OS?
(Assignee)

Comment 2

5 years ago
Comment on attachment 648254 [details] [diff] [review]
Port changes from mozilla-central

Oops, forgotten to set the review flag.^^
(But I still think it would be more logical to remove the LSMinimumSystemVersionByArchitecture part, because 10.6 is already defined from the LSMinimumSystemVersion as the minimum OS and it doesn't bring any benefit to redo this per architecture)
Attachment #648254 - Flags: review?(mbanner)
(Reporter)

Comment 3

5 years ago
Comment on attachment 648254 [details] [diff] [review]
Port changes from mozilla-central

At the moment, I'd just prefer to match what Firefox did. It may be something changes later, so we'll pick that up if/when appropriate.
Attachment #648254 - Flags: review?(mbanner) → review+
(Reporter)

Comment 4

5 years ago
Checked in: https://hg.mozilla.org/comm-central/rev/765160a0f2b0
Assignee: nobody → Nomis101
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: in-testsuite-
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 17.0
We should update the website as well as relnote this.
Keywords: relnote
(Reporter)

Updated

5 years ago
Whiteboard: [relnote = update system requirements @ TB 17]
(Reporter)

Comment 6

4 years ago
This is in the relnotes for the next release.
Keywords: relnote
Whiteboard: [relnote = update system requirements @ TB 17]
You need to log in before you can comment on or make changes to this bug.