If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Chat services don't display correctly on flooding

RESOLVED DUPLICATE of bug 779117

Status

Thunderbird
Instant Messaging
RESOLVED DUPLICATE of bug 779117
5 years ago
5 years ago

People

(Reporter: vinxce, Unassigned)

Tracking

15 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.60 Safari/537.1

Steps to reproduce:

I sent messages very fastly from an gTalk account to another gTalk account


Actual results:

Some of my messages appear like if my contact have sent them


Expected results:

You should put a flood limit on Instant messaging
(Reporter)

Updated

5 years ago
Summary: Chat services flood → Chat services don't display correctly on flooding
(In reply to vinxce from comment #0)

> Actual results:
> 
> Some of my messages appear like if my contact have sent them

Can you explain this a bit more? What was displayed on the screen?
(Reporter)

Comment 2

5 years ago
Imagine i post very fastly the same message (ctrl+v + return) to my contact.
Some of this messages are displayed like if my contact had submitted them instead of me.
(Reporter)

Comment 3

5 years ago
je precise que mon contact n'as pas envoyé un seul message
(Reporter)

Comment 4

5 years ago
(sorry for that)
I specified that my contact did not send a single message
The messages that appear to come from your contact are actually messages that the server refused for failed to deliver, and returned to you with an error.

Displaying them as coming from your contact is a bug that was fixed recently by http://hg.mozilla.org/comm-central/rev/05c45f78b6e4 in bug 779117.
(Reporter)

Comment 6

5 years ago
Ok, perfect.
Thanks for information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 779117
You need to log in before you can comment on or make changes to this bug.