UI options for type of reply header

VERIFIED DUPLICATE of bug 107884

Status

SeaMonkey
MailNews: Account Configuration
--
enhancement
VERIFIED DUPLICATE of bug 107884
17 years ago
13 years ago

People

(Reporter: Håkan Waara, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
We need a UI for the type of reply header the user want to use.

You can reassign it back to me once (a) we have some sort of spec for it,
approved by MPT and (b) bug 75377 is fixed.

This feature will be in the Account Manager, so it can be a different pref for
each account. The options will be:

1. No reply header at all
2. <author> wrote:
3. On <date>, <author> wrote:

I'm confused as to if we're going to have visibile options here, which will
force the user to determine if he/she wants to use a localizable version of the
header or english/hardcoded.
(Reporter)

Updated

17 years ago
Depends on: 75377
Keywords: mozilla0.9.2, ui

Updated

17 years ago
QA Contact: esther → nbaca

Comment 1

17 years ago
*** Bug 33003 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
See also bug 13818, make the reply line fully customizable.

Comment 3

16 years ago
This would be UI for the mailnews.reply_header_type int pref, it has five values:
0 - no header. 
1 - "NAME wrote:". 
2 - Insert both the original author and date in the reply header (date followed
by author)
3 - Insert both the original author and date in the reply header (author
followed by date)
4 - User specified header. bug 13818. not implemented.

.. although it should probably be a pref per account, not global.

Comment 4

15 years ago
See bug 107884
Probably this one should be marked as a duplicate of bug 107884.
This is earlier, but the later one has the actual discussion.

Comment 5

15 years ago
*** Bug 207760 has been marked as a duplicate of this bug. ***

Comment 6

15 years ago
see comment #3 for info on how to set this. 

I agree that this is a dupe of the further-along bug 107884

*** This bug has been marked as a duplicate of 107884 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 7

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.