Closed Bug 782800 Opened 10 years ago Closed 10 years ago

Let our app features have arbitrary dimensions

Categories

(Marketplace Graveyard :: Consumer Pages, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 744648

People

(Reporter: potch, Unassigned)

References

Details

(Keywords: productwanted, uiwanted)

The mocks call for our feature blocks to be larger than 1 unit x 1 unit- the mocks show a 2x2. We should figure out a way to demarcate the dimensions of a feature, then draw it at the appropriate size.

There's two parts to this:

1) Specifying the dimensions in grid units of a feature in the featured app tool
2) Properly rendering said features on the homepage
we also need,

3) How do we fill the screen when no app has been selected to be super-featured (bigger box)?

4) Will biz-dev require us to be able to specify the exact order of featured apps (the first tier for tier-1 partners etc)?
-> productwanted to come up with business requirements
Keywords: productwanted
Basta's got us covered with bug 744648 so this is super easy.

Chrome asks for 440x280, 920x680, 1440x560: http://f.cl.ly/items/1U260O2P3p0R1t0j2h1p/Screen shot 2012-08-01 at 12.05.05 AM.png

But I think this more depends on what the desktop and mobile designs call for.
Blocks: 766199
Keywords: uiwanted
Basta did this with bug 744648.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 744648
You need to log in before you can comment on or make changes to this bug.