Last Comment Bug 785087 - [SocialAPI] Can't chat twice with someone
: [SocialAPI] Can't chat twice with someone
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: SocialAPI (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Shane Caraveo (:mixedpuppy)
Mentors:
: 785258 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 08:27 PDT by Laura Forrest
Modified: 2012-10-24 18:06 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Laura Forrest 2012-08-23 08:27:18 PDT
1. Start Firefox Nightly

2. Open social sidebar

3. Start chatting with a online friend ("Chelsea")

4. Close social side bar

5. Re-open social side bar

6. Try to start another chat with same online friend

expected: should work

what happened: when I click on Chelsea's icon, nothing happens. I cannot start another chat (old chat is now closed). 

If I click on a new friend, I can initiate a chat as expected.
Comment 1 Jared Wein [:jaws] (please needinfo? me) 2012-08-23 12:22:36 PDT
I think this bug should be tracked in Asana (we can keep tracking it here too).

I added it to Asana, but I can't figure out how to add more than a one-sentence summary.
Comment 2 Jared Wein [:jaws] (please needinfo? me) 2012-08-23 12:35:58 PDT
Pam says the fix is in for this and should be available by Tuesday (8/28).
Comment 3 Jared Wein [:jaws] (please needinfo? me) 2012-08-23 12:38:25 PDT
Link to issue on Asana: https://app.asana.com/0/1490266270832/1557534422618
Comment 4 Shane Caraveo (:mixedpuppy) 2012-08-23 16:09:03 PDT
*** Bug 785258 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.