after closing a chat window, cannot get that window back by re-initiating chat

RESOLVED DUPLICATE of bug 785087

Status

()

--
major
RESOLVED DUPLICATE of bug 785087
6 years ago
6 years ago

People

(Reporter: asa, Unassigned)

Tracking

Trunk
Firefox 17
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Once you close a chat window, it's gone until you restart. The chat can be re-established, I think, but not made visible. I hear the notification and the chat is happening (if I view it in another context) but it's just not visible in Firefox UI. 

Steps to reproduce: 

1. double click on a contact and type something into the chat window to get a chat going. 
2. click the "x" to close the chat window
3. try to chat again by double-clicking on that person or having that person continue typing into the chat

Results: never see what they're saying because chat window isn't restored. 
Expected: chat window returns when conversation is re-initiated.

We have to fix this for v.1
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 785087
Summary: after closing a shat window, cannot get that window back by re-initiating chat → after closing a chat window, cannot get that window back by re-initiating chat
You need to log in before you can comment on or make changes to this bug.