Graphics disappear from page

RESOLVED DUPLICATE of bug 32269

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 32269
17 years ago
13 years ago

People

(Reporter: Hyman Rosen, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.8.1+) Gecko/20010501
BuildID:    2001050104

This web page comes up with a menu on the left where each menu item is a picture
with text underneath. Starting with the mouse pointer above the first menu item,
sweep the mouse down vertically through the items. Some or all of the pictures
disappear, and the text moves up to fill in the space.

Reproducible: Always
Steps to Reproduce:
As in the description.

Actual Results:  Pictures disappear. (Usually all but the first.)

Expected Results:  They should remain. I believe the page has code to change the
picture as the mouse moves over it, but it should restore the old one
afterwards. It works fine in IE.

Comment 1

17 years ago
Yeah, this happesn here and there. Lemme see if I can dig up some plausable
duplicate numbers for ya...

bug 78353 "mousing over image causes image to disappear"
bug 49792 "image disappears during mouseover handler"
bug 42499 "animated gif on MouseOver replaced by "alt"-text when not yet fully
loaded"

Comment 2

17 years ago
Confirmed with build 2001050104 on W2K

Comment 3

17 years ago
hm, those all are probably dupes of 32269, as is this bug

*** This bug has been marked as a duplicate of 32269 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.