Last Comment Bug 785593 - Make the chatboxes larger and with a small gap between each one
: Make the chatboxes larger and with a small gap between each one
Status: RESOLVED FIXED
[Fx17]
:
Product: Firefox
Classification: Client Software
Component: SocialAPI (show other bugs)
: 17 Branch
: All All
: -- normal (vote)
: Firefox 17
Assigned To: (Away 6/25-7/4) Jared Wein [:jaws] (reviews and needinfo disabled until back)
:
Mentors:
: 786527 786560 (view as bug list)
Depends on: 784272
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-24 23:15 PDT by (Away 6/25-7/4) Jared Wein [:jaws] (reviews and needinfo disabled until back)
Modified: 2012-09-03 04:26 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (3.41 KB, patch)
2012-08-24 23:15 PDT, (Away 6/25-7/4) Jared Wein [:jaws] (reviews and needinfo disabled until back)
mixedpuppy: review+
Details | Diff | Review
Patch for checkin (apply on top of patch for bug 784272) (3.44 KB, patch)
2012-08-26 17:13 PDT, (Away 6/25-7/4) Jared Wein [:jaws] (reviews and needinfo disabled until back)
jaws: review+
Details | Diff | Review

Description (Away 6/25-7/4) Jared Wein [:jaws] (reviews and needinfo disabled until back) 2012-08-24 23:15:45 PDT
Created attachment 655278 [details] [diff] [review]
Patch

This patch makes the chatboxes larger and introduces a small 4px gap between each box so that they don't feel so cramped.
Comment 1 (Away 6/25-7/4) Jared Wein [:jaws] (reviews and needinfo disabled until back) 2012-08-26 17:13:56 PDT
Created attachment 655476 [details] [diff] [review]
Patch for checkin (apply on top of patch for bug 784272)
Comment 4 (Away 6/25-7/4) Jared Wein [:jaws] (reviews and needinfo disabled until back) 2012-08-28 19:10:30 PDT
*** Bug 786527 has been marked as a duplicate of this bug. ***
Comment 5 (Away 6/25-7/4) Jared Wein [:jaws] (reviews and needinfo disabled until back) 2012-08-28 22:37:17 PDT
*** Bug 786560 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.