Graphic corruption in content

VERIFIED DUPLICATE of bug 787416

Status

()

Firefox for Android
Toolbar
--
major
VERIFIED DUPLICATE of bug 787416
6 years ago
2 years ago

People

(Reporter: aryx, Unassigned)

Tracking

({regression})

Trunk
ARM
Android
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

Created attachment 657607 [details]
black areas

Firefox Mobile Nightly 20120901 and 20120831, Android 4.1.1 (stock), Google Nexus S

When browsing http://en.wikipedia.org/wiki/AVX2 in portrait mode, after expanding the first chapter, I often see black areas in the page. Extending the second one and scrolling to the bottom shows tiles with graphic garbage as content.
I do not see this on my Samsung tablet running Honeycomb 3.2.
oh  but did not see the specific issue in your comment let me try that.
Want to find a regression range?
Component: Graphics: Layers → Graphics, Panning and Zooming
Product: Core → Firefox for Android
Last good: 20120830
First bad: 20120831
Duplicate of this bug: 788006
tracking-firefox18: --- → ?
BenWa, regression from bug 751916?

Updated

6 years ago
Severity: normal → major
Keywords: regression
Summary: artefacts on wikipedia pages, looks like tiles have graphic garbage as content → Graphic corruption in content
Easily reproducible on mozilla-central (18) (09/04); tested via Samsung Galaxy Nexus (Android 4.1.1).

Can we get an assignee here to continue investigation?
(In reply to Kartikaya Gupta (:kats) from comment #10)
> BenWa, regression from bug 751916?

It's possible. I'll be taking a look this morning.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 787416

Comment 14

6 years ago
Also occurs on the Motorola Triumph. I believe it occurs on any Android device.
tracking-firefox18: ? → ---

Updated

6 years ago
Duplicate of this bug: 788493
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.