Status

task
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: jlund, Assigned: arich)

Tracking

Details

as of this past Friday I (jlund) am no longer able to access the build vpn. I am interning with the Release Engineering team and finish up this coming Friday, Sept 7th. I am still able to *connect* to my vpn however, while connected, I am no longer able to ssh into my master or see any other machines through slavealloc.

I won't rule out a fault on my end but I just want to make sure that my ldap or vpn permissions weren't modified a week early.

Thanks
No longer blocks: 749042
If you can connect to the releng vpn, it doesn't sound like the issue is on the system end.  Are you perhaps attached to multiple vpns at the same time?  If so, disconnect from all other vpns and then connect to the releng vpn to see if you have the same issue.

I'm not sure what permissions slavealloc uses, so I'll leave that for someone in releng to help you diagnose.
The current slavealloc URL is
  http://slavealloc.build.mozilla.org/ui/
That slavealloc does not authentication other than testing source IP.  Word seems to have gotten around about a new URL which doesn't work yet (pending testing of the releng web cluster).  Don't use that new one.
(In reply to Amy Rich [:arich] [:arr] from comment #1)
> If you can connect to the releng vpn, it doesn't sound like the issue is on
> the system end. 

Thanks. It turns out when I am in the office and within our network, I can access my master. So it would seem that not being able to outside the network is my own fault and I have some sort of setting blocking me.

Sorry to trouble you. Thanks Amy and Dustin.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Assignee: server-ops-releng → arich
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.