Reader Mode viewport is changed by pre-formatted elements

REOPENED
Unassigned

Status

()

P3
normal
REOPENED
7 years ago
3 years ago

People

(Reporter: xti, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox16 affected, firefox17 affected, firefox18 affected, firefox19 affected, firefox21 affected, firefox23 unaffected)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 658465 [details]
screenshot 1

Firefox 18.0a1 (2012-09-05)
Device: Galaxy Note
OS: Android 4.0.4

Steps to reproduce:
1. Open Fennec
2. Go to http://goo.gl/GuB0O
3. Tap on Reader Mode icon from URL Bar

Expected result:
Reader Mode viewport is not changed after step 3.

Actual result:
The viewport is changed by pre-formatted elements as you can see in the attached screenshots. Also the Reader Mode toolbar is affected by this change.
(Reporter)

Comment 1

7 years ago
Created attachment 658467 [details]
screenshot 2
Priority: -- → P3
Duplicate of this bug: 793774

Updated

6 years ago
Duplicate of this bug: 799516
(Reporter)

Updated

6 years ago
tracking-fennec: --- → ?
status-firefox19: --- → affected
tracking-fennec: ? → +
Lucas - Should we try to ignore pages like this?
This may be fixed by bug 833003.
Is this reproducible now?
This has been fixed by bug 833003.
Status: NEW → RESOLVED
tracking-fennec: + → ---
Last Resolved: 6 years ago
status-firefox21: --- → fixed
Depends on: 833003
Resolution: --- → FIXED

Comment 7

6 years ago
The issue is still reproducible on Firefox for Android 21.0b6 using Galaxy Note 4 (4.0.4)
Status: RESOLVED → REOPENED
status-firefox21: fixed → affected
Resolution: FIXED → ---
Is this fixed on trunk?

Comment 9

6 years ago
Not reproducible on trunk
status-firefox23: --- → unaffected
You need to log in before you can comment on or make changes to this bug.