Closed Bug 790579 Opened 9 years ago Closed 9 years ago

Mozmill test failure /restartTests/testDefaultBookmarks/test1.js | "http://www.mozilla.com/fr/firefox/central/ is in the Toolbar Folder - got 'false' fails on the fr l10n "

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect, P2)

defect

Tracking

(firefox18 fixed)

RESOLVED FIXED
Tracking Status
firefox18 --- fixed

People

(Reporter: vladmaniac, Unassigned)

References

()

Details

(Keywords: regression, Whiteboard: [mozmill-test-failure])

Mozmill version: 1.5.18
OS: Linux x86_64
Firefox version: Firefox 18
Branch: default branch
Detailed error message:
{"lineNumber":186,"caller":{"lineNumber":224,"caller":{"lineNumber":74,"caller":{"lineNumber":595,"caller":{"lineNumber":665,"caller":{"lineNumber":711,"caller":{"lineNumber":544,"caller":{"lineNumber":723,"caller":{"lineNumber":179,"caller":{"lineNumber":183,"caller":{"lineNumber":283,"caller":{"lineNumber":0,"caller":null,"name":null,"filename":null},"name":null,"filename":"resource://jsbridge/modules/server.js"},"name":null,"filename":"resource://jsbridge/modules/server.js"},"name":null,"filename":"resource://jsbridge/modules/server.js"},"name":null,"filename":"resource://mozmill/modules/frame.js"},"name":null,"filename":"resource://mozmill/modules/frame.js"},"name":null,"filename":"resource://mozmill/modules/frame.js"},"name":null,"filename":"resource://mozmill/modules/frame.js"},"name":null,"filename":"resource://mozmill/modules/frame.js"},"name":"testVerifyDefaultBookmarks","filename":"resource://mozmill/modules/frame.js -> file:///tmp/tmp1Cmuxg.mozmill-tests/tests/functional/restartTests/testDefaultBookmarks/test1.js"},"name":"Expect_ok","filename":"resource://mozmill/stdlib/securable-module.js -> file:///tmp/tmp1Cmuxg.mozmill-tests/lib/assertions.js"},"name":"Expect__test","filename":"resource://mozmill/stdlib/securable-module.js -> file:///tmp/tmp1Cmuxg.mozmill-tests/lib/assertions.js"}

Report link: 
http://mozmill-ci.blargon7.com/#/functional/report/671677a5d9d5ca25f3cf5ae1c478166b
Whiteboard: [mozmill-test-failure]
Nothing has changed. Could be a regression which we should investigate soonish.
The link in the URL section is a 404 so changed it
CC'ing Pascal for now and check if he knows about a change for the fr locale lately.
I don't think localizers can change that url, is that defined in l10n-central? The page itself hasn't changed and is available.
Hm, it could be related to bug 790620. If we really have a broken locale build of Firefox we fail because the en-US page is shown.
Depends on: 787165
No more test failures reported with the new 18.0a1 (20120912085832) Nightly builds. Fixed with the backout of the patch on bug 787165.
Status: NEW → RESOLVED
Closed: 9 years ago
OS: Linux → All
Hardware: x86_64 → All
Resolution: --- → FIXED
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.