Closed Bug 795308 Opened 7 years ago Closed 7 years ago

Intermittent browser_tilt_05_destruction-url.js, browser_tilt_05_destruction-esc.js, browser_tilt_arcball-reset.js, browser_tilt_02_notifications-seq.js, browser_tilt_picking_highlight02.js | Exited with code 1 | IO error | timed out

Categories

(DevTools :: Inspector, defect, critical)

x86
Linux
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 759157

People

(Reporter: emorley, Unassigned)

References

Details

(Keywords: crash, intermittent-failure, Whiteboard: [test disabled][leave open])

Crash Data

+++ This bug was initially created as a clone of Bug #759157 +++

No more room in bug 759157's summary so TBPL can star (please do not mark a dupe).

https://tbpl.mozilla.org/php/getParsedLog.php?id=15619266&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=15633380&tree=Mozilla-Inbound
Summary: Intermittent browser_tilt_05_destruction-url.js | Exited with code 1 | IO error | timed out → Intermittent browser_tilt_05_destruction-url.js, browser_tilt_arcball-reset.js | Exited with code 1 | IO error | timed out
https://tbpl.mozilla.org/php/getParsedLog.php?id=15642340&tree=Mozilla-Inbound
Summary: Intermittent browser_tilt_05_destruction-url.js, browser_tilt_arcball-reset.js | Exited with code 1 | IO error | timed out → Intermittent browser_tilt_05_destruction-url.js, browser_tilt_05_destruction-esc.js, browser_tilt_arcball-reset.js | Exited with code 1 | IO error | timed out
https://tbpl.mozilla.org/php/getParsedLog.php?id=15647118&tree=Firefox

Maybe we could partly solve running out of room in the summaries so quickly by just putting the test names in, and nothing else? It's not like I actually look at what they've done, I just say "oh, browser_tilt_."
Summary: Intermittent browser_tilt_05_destruction-url.js, browser_tilt_05_destruction-esc.js, browser_tilt_arcball-reset.js | Exited with code 1 | IO error | timed out → Intermittent browser_tilt_05_destruction-url.js, browser_tilt_05_destruction-esc.js, browser_tilt_arcball-reset.js, browser_tilt_02_notifications-seq.js | Exited with code 1 | IO error | timed out
https://tbpl.mozilla.org/php/getParsedLog.php?id=15667886&tree=Mozilla-Inbound
Summary: Intermittent browser_tilt_05_destruction-url.js, browser_tilt_05_destruction-esc.js, browser_tilt_arcball-reset.js, browser_tilt_02_notifications-seq.js | Exited with code 1 | IO error | timed out → Intermittent browser_tilt_05_destruction-url.js, browser_tilt_05_destruction-esc.js, browser_tilt_arcball-reset.js, browser_tilt_02_notifications-seq.js, browser_tilt_picking_highlight02.js | Exited with code 1 | IO error | timed out
Blocks: 795952
Tilt tests disabled on Linux:
https://hg.mozilla.org/integration/mozilla-inbound/rev/5ac283a12f02
Whiteboard: [orange] → [orange][test disabled][leave open]
Since this is a clone of bug 759157 which was presumably fixed by bug 802239, closing this one as well.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 759157
Whiteboard: [orange][test disabled][leave open] → [test disabled][leave open]
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.