Bug 79534 (bz-discussion)

Bugzilla pages should link to some alternate method of discussion (newsgroup, forum, etc.)

RESOLVED WONTFIX

Status

()

P5
enhancement
RESOLVED WONTFIX
18 years ago
5 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
As proposed by Asa Dotzler in mozilla bug 78221
(http://bugzilla.mozilla.org/show_bug.cgi?id=78221 comments at 11:00 2001-05-01,
his third suggestion), BugZilla should have "a button at the top of a bug that
could be clicked to creat[e] a newsgroup posting and once the posting was
created the button could transform to a link pointing to the top of that
newsgroup thread."  This would solve the problems of BugZilla getting clogged up
with non-technical discussions of non-bugs, as well as satisfy the people who
complain that it's "too hard" to take a bug/feature discussion to the newsgroup,
as the crucial "which newsgroup and where in that newsgroup" questions would be
answered by BugZilla once the discussion had been created.  Ideally, BugZilla's
configuration would be flexible enough to accomodate non-newsgroup discussions,
i.e. linking to egroups or even a weblog or some such, if the database owner (or
maybe the person who clicks 'create discussion') chooses.
(Reporter)

Comment 1

18 years ago
Added Asa Dotzler and Jacek Piskozub, since it's Asa's idea, really, and Jacek
started the discussion.
Target Milestone: --- → Future
-> Bugzilla product
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: Bugzilla 2.10 → 2.10
Reassigning all of my "future" targetted bugs to indicate that I'm not presently
working on them, and someone else could feel free to work on them. (sorry for
the spam if you got this twice, it didn't take right the first time)
Assignee: justdave → nobody

Comment 4

12 years ago
*** Bug 300100 has been marked as a duplicate of this bug. ***

Updated

12 years ago
QA Contact: mattyt-bugzilla → default-qa
Target Milestone: Future → ---

Comment 5

12 years ago
This is a common request, and one that I'd honestly just like to WONTFIX. However, instead I'm going to dup all the similar requests to this bug.

Bugzilla has comments, and they should be used for discussing bugs. Not newsgroups.
Alias: bz-discussion
Summary: Bugzilla pages should have newsgroup links for opinion posts → Bugzilla pages should link to some alternate method of discussion (newsgroup, forum, etc.)

Updated

12 years ago
Duplicate of this bug: 342075

Updated

12 years ago
Priority: -- → P5
(Reporter)

Comment 7

12 years ago
Comment #322 of bug 45375 also contains a bit of related discussion.

Comment 8

12 years ago
I agree with comment #5 - any separation into "technical" and "advocacy" should be done within Bugzilla itself, without going to an external forum. See, in particular,  bug 225751 ("Separate comment section(s) for political/nontechnical comments.")
Assignee: nobody → general
Priority: P5 → --

Comment 9

9 years ago
(In reply to comment #5)
> This is a common request, and one that I'd honestly just like to WONTFIX.

I'm also in favor of WONTFIX. Someone can easily add a hook (if there isn't one already) and add a link to some wiki or newsgroup. But that's not something we will implement in the core code.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Priority: -- → P5
Resolution: --- → WONTFIX

Updated

8 years ago
Duplicate of this bug: 597020
(In reply to comment #5)
> This is a common request, and one that I'd honestly just like to WONTFIX.
> However, instead I'm going to dup all the similar requests to this bug.
> 
> Bugzilla has comments, and they should be used for discussing bugs. Not
> newsgroups.

But nowadays even owners propose sometimes to discuss bugs in newsgroup (as for https://bugzilla.mozilla.org/show_bug.cgi?id=574688#c129 and https://wiki.mozilla.org/Firefox/Projects/UX_Priorities#Extension_Bar), so ?

We should blame them at least :-p

See Also : bug 597020

Updated

5 years ago
Duplicate of this bug: 861334
You need to log in before you can comment on or make changes to this bug.