Loading the Elle contents in e.me then going back to homescreen results in homescreen lockup

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Everything.me
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: cjones, Assigned: ranbena)

Tracking

unspecified
x86_64
Linux

Firefox Tracking Flags

(blocking-basecamp:-)

Details

STR, I think intermittent
 (1) Swipe to e.me on the homescreen
 (2) Click "Fashion"
 (3) Open the "Elle" magazine app
 (4) Navigate around the Elle app, tap links, etc.
 (5) Press back to go back to homescreen (or swipe, not sure)

The homescreen becomes completely unresponsive, and is rendered entirely in white.

Updated

5 years ago
Assignee: nobody → 21
blocking-basecamp: ? → +

Updated

5 years ago
QA Contact: nhirata.bugzilla
Duplicate of this bug: 798747
Chris, I can't seem to reproduce.
Perhaps this PR fixed the quirk https://github.com/mozilla-b2g/gaia/commit/f904fbd9749b71792d376cd1dc0143684a1e8e4a

Can you check again?
I wasn't able to reliably reproduce before.  Naoki, were/are you able to reproduce this kind of bug?
I can't seem to reproduce unresponsiveness anymore in today's build.  It may have something to do with the bug that you referred me to landing?  bug 798980 though... it's not in aurora is it?  weird.  Also is it suppose to be set to fixed?  I see it as still open.

What I am seeing instead is occasional page not loading properly error messages instead.

As a side note, I also find that having that hideaway mark as homescreen really odd when you click a link and it switches over to the browser and doesn't go away.  Going to write a bug in regards to that.
I spoke too soon.  I did get the white screen unresponsiveness when I was playing with e.me and the homescreen stated that it crashed in a small banner down at the bottom.  I can't reproduce it reliably.  in the 10/10/2012 build

Comment 7

5 years ago
(In reply to Naoki Hirata :nhirata from comment #5)
> I spoke too soon.  I did get the white screen unresponsiveness when I was
> playing with e.me and the homescreen stated that it crashed in a small
> banner down at the bottom.  I can't reproduce it reliably.  in the
> 10/10/2012 build

Given the lack of reproducibility, we'd rather not chase a ghost. Please re-nominate if that changes.
blocking-basecamp: + → -
Still trying to repro this bug ... ran into bug 807438

Updated

5 years ago
Component: Gaia → Gaia::Homescreen

Updated

5 years ago
Component: Gaia::Homescreen → Gaia::Everything.me
I don't believe we have been able to reproduce this issue. 

removing qawanted.
Keywords: qawanted
Stale.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.