Image elements not rendered correctly

RESOLVED DUPLICATE of bug 74313

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 74313
17 years ago
17 years ago

People

(Reporter: patrick, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.4 i686; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050521

The url in question is not rendered correctly, the individual image elements for
images /lstat.gif and /rstat.gif are resixed but are then rendered as see through

Reproducible: Always
Steps to Reproduce:
Look at page: 
http://patrick.spacesurfer.com/moz_test_1.html

Expected Results:  This page renders fine with netscape 4.72 and konqueror
(2.1.1) for linux as well as all other browsers I have tried (MANY!)

Feel free to contact me regarding this problem.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 79630 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
This isnt the right bug fixing.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 74313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout

Updated

17 years ago
QA Contact: bsharma → moied
You need to log in before you can comment on or make changes to this bug.