If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 801811
5 years ago
5 years ago

People

(Reporter: john ruskin, Unassigned)

Tracking

16 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121010144125

Steps to reproduce:

I received an email with a VCard attachment, internally described as Version: 2.1, as a VCF file type.

I opened the attachment, and pushed it towards TBird to open the file.


Actual results:

TBird responds by opening a new contact form, ie, a blank VCard, with no information pulled from the attachment.


Expected results:

It should have filled in the form, using the various elements of the received vcard

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801811
You need to log in before you can comment on or make changes to this bug.