Closed Bug 80269 Opened 20 years ago Closed 18 years ago

Request: Will <Marquee> tag be supported?

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 156979

People

(Reporter: joey.bowles, Assigned: asa)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.0)
BuildID:    20010511

I know this is not a bug, but I want to request it. Please support the 
<marquee> tag and the "<META http-equiv=Page-Enter..." transition meta tags.
This is really two different bug reports. I don't know about the Page-Enter
thing, but <marquee> is a Microsoft-proprietary tag and is not in any HTML
standard, thus it is unlikely that Mozilla will support it.
These are extensions that Microsoft only added to their Windows IE browser. 
Since even Microsoft didn't think them good enough to implement in their other
browsers (in particular, MacIE), I think it is clear that we shouldn't bother 
either. If you want these features available, I would encourage you to speak
to the World Wide Web consortium about adding them to the specs.
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → WONTFIX
*** Bug 92130 has been marked as a duplicate of this bug. ***
verified
Status: RESOLVED → VERIFIED
*** Bug 111900 has been marked as a duplicate of this bug. ***
*** Bug 155837 has been marked as a duplicate of this bug. ***
Blocks: 152143
Blocks: 159704
No longer blocks: 159704
whoohooo.
Status: VERIFIED → UNCONFIRMED
Resolution: WONTFIX → ---
"I think it is clear that we shouldn't bother either." - indeed we shouldn't.

*** This bug has been marked as a duplicate of 156979 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago18 years ago
Resolution: --- → DUPLICATE
No longer blocks: 147578
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.