New Mail Notification Icon remains in Task Bar after move Junk folder

RESOLVED DUPLICATE of bug 272125

Status

RESOLVED DUPLICATE of bug 272125
6 years ago
3 years ago

People

(Reporter: test, Unassigned)

Tracking

16 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupme)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121010144125

Steps to reproduce:

When I received a spam, Thunderbird choose to mark as spam and move it in Junk folder BUT put me in task bar the new mail notification icon too. It shouldn't.

I try with Mailbox Alert 0.16.1 active or disabled with the same result.


Actual results:

The new mail notification icon in task bar stay until I click on the new mail (spam) in Junk folder...


Expected results:

The new mail notification icon in task bar shouldn't appear for a mail mark as spam in auto when received by Thunderbird
Whiteboard: dupme

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 272125
You need to log in before you can comment on or make changes to this bug.