Message Display, Composition and Send Format pref panels don't fit

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P2
normal
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

(Blocks: 1 bug)

Trunk
mozilla1.2alpha
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(8 attachments)

(Reporter)

Description

17 years ago
filed since bug 79948 made the prefs panel fixed in size. wasn't sure if these
should be filed separately --they both seem to deal with composition... let me
know. but pls do reassign if needed, too.

i see this only on Mac so far.

the content in the Send Format doesn't fit in the panel in either the classic or
modern3 themes.

the content of the Composition panel doesn't quite fit in modern3, but is fine
in classic. it's minor here, since only the rightmost portion of the "start my
reply..." droplist is clipped [still accessible, though]. the box outlines are
clipped on the right side, too.
(Reporter)

Updated

17 years ago
Blocks: 80392
Keywords: nsbeta1, ui

Updated

17 years ago
No longer blocks: 80392
(Reporter)

Updated

17 years ago
Blocks: 80392
reassign to varada
Assignee: ducarroz → varada

Comment 2

17 years ago
I'm not sure if Ben has a fix for this in 80392.  I think we need a new panel
but I'd prefer to not do this for beta1.  Can we just cut out some of the text
to make this fit?

Comment 3

17 years ago
I think Send Format is fixed?  There is a separate bug for Send Format.

As for Composition, move "Variable width font" to the right of "Fixed width 
font" instead of below it.  Should fix the vertical space.  Not sure why dialog 
is being cut off horizontally thought.

Comment 4

17 years ago
oops, sorry, that last comment was about the cropped bottom of the Message 
display panel.
(Reporter)

Comment 5

17 years ago
likely fixed by ben --see bug 80392. need to verify [preferably] on at least the
3 main platforms with both modern and classic theme.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 6

17 years ago
win32 talkback build 2001051604

The fix for bug 80392 does not fix the Send Format panel. Content is still
clipped on the bottom.

Comment 7

17 years ago
kchayka@citi-link.com: please attach a picture.
(Reporter)

Comment 8

17 years ago
this is still a problem on the Mac using 2001.05.16.12 bits, so reopening.

modern: Msg Display, Msg Composition and Send Format still clipped.
classic: only Send Format panel appears clipped.

should this go to the themes folk?
Status: RESOLVED → REOPENED
Keywords: pp
Resolution: FIXED → ---
Summary: Message Composition and Send Format pref panels don't fit → Message Display, Composition and Send Format pref panels don't fit
(Reporter)

Updated

17 years ago
Component: Composition → Mail Window Front End

Comment 9

17 years ago
moving to 0.9.2
Priority: -- → P2
Whiteboard: [nsbeta1+]
Target Milestone: --- → mozilla0.9.2

Comment 10

17 years ago
moving to 0.9.3
Target Milestone: mozilla0.9.2 → mozilla0.9.3

Comment 11

17 years ago
Not just a Mac problem: win32 talkback build 2001061520, win98se
17-inch monitor, screen resolution 1280x1024 96dpi. Screen shots attached.

Oddly enough, when I change the Win screen display settings to use Large Fonts,
everything seems to fit OK. (Send Format screen shot attached to bug 70392.)

Mail and Newsgroups: the box borders don't show on the right or the bottom.
Message Display: the box border doesn't show on the bottom.

I can't tell if content is clipped on the bottom or not.
 

Comment 12

17 years ago
Created attachment 38835 [details]
screen shot of Mail and Newsgroups prefs

Comment 13

17 years ago
Created attachment 38836 [details]
screen shot of Message Display prefs
(Reporter)

Comment 14

17 years ago
kchayka, thx for the screenshots. i've marked this as affecting all platforms
[well, win and mac at least]... will check again once am in the office...
Keywords: pp
OS: Mac System 9.x → All
Hardware: Macintosh → All

Comment 15

17 years ago
moving to 0.9.4
Target Milestone: mozilla0.9.3 → mozilla0.9.4

Comment 16

16 years ago
Mail news triage meeting --> .9.5
Target Milestone: mozilla0.9.4 → mozilla0.9.5
(Reporter)

Comment 17

16 years ago
after going thru bug 74002, it seems the only mailnews panel affected now is the
Send Format one --and only on mac os 9.1 with the classic theme.

will attach screenshot soon.

anyone else still seeing clipped mailnews panels on other platforms?
(Reporter)

Comment 18

16 years ago
Created attachment 48316 [details]
Send Format panel, mac 0s 9.1, classic

Comment 19

16 years ago
moving to 0.9.6
Target Milestone: mozilla0.9.5 → mozilla0.9.6

Comment 20

16 years ago
moving to 0.9.7
Target Milestone: mozilla0.9.6 → mozilla0.9.7

Updated

16 years ago
Blocks: 104166

Updated

16 years ago
Keywords: nsbeta1+
Whiteboard: [nsbeta1+]
Target Milestone: mozilla0.9.7 → mozilla0.9.9

Comment 21

16 years ago
Discussed at 2/19/02 bug meeting w/ Eng/PjctMg/Marketing: decided to move to
1.2, and change nsbeta+ to nsbeta-
Depends on: 122274
Keywords: nsbeta1+ → nsbeta1-
Target Milestone: mozilla0.9.9 → mozilla1.2

Comment 22

16 years ago
Spec had been updated to hopefully fix these issues.

Comment 23

16 years ago
Fixing dependency which I mis-entered on 2/20.
No longer depends on: 122274

Updated

16 years ago
Blocks: 122274
(Reporter)

Comment 24

15 years ago
*** Bug 144314 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Depends on: 174159
taking all of varada's bugs.
Assignee: varada → sspitzer
Status: REOPENED → NEW

Comment 26

15 years ago
Created attachment 110211 [details]
Cropped Preferences:Navigator panel

Seen under MacOS 9.2, Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1)
Gecko/20021130.

Comment 27

15 years ago
Created attachment 110212 [details]
screen shot of cropped Preferences:Navigator:Helper Applications

Seen under MacOS 9.2, Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1)
Gecko/20021130.

Comment 28

15 years ago
Created attachment 110213 [details]
screen shot of cropped Preferences:History panel

Seen under MacOS 9.2, Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1)
Gecko/20021130.

Comment 29

15 years ago
Created attachment 110214 [details]
screen shot of cropped Preferences:Mail:Message Display panel

Seen under MacOS 9.2, Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1)
Gecko/20021130.

Comment 30

15 years ago
Created attachment 110215 [details]
screen shot of cropped Preferences:Advanced:Cache panel

Seen under MacOS 9.2, Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1)
Gecko/20021130.
(Reporter)

Updated

15 years ago
Blocks: 133627
(Reporter)

Updated

15 years ago
No longer blocks: 80392

Comment 31

15 years ago
*** Bug 199721 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 32

15 years ago
w4m using 2003.03.31 comm trunk bits on win2k, linux rh8.0, mac 10.2.4 --looked
at mailnews pref panels in both classic and modern.
Status: NEW → RESOLVED
Last Resolved: 17 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.