If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Calendar][TR 11-15-12] Day/Week/Month view - Add support for adding an event by tapping an hour block

RESOLVED DUPLICATE of bug 867040

Status

Firefox OS
Gaia::Calendar
--
enhancement
RESOLVED DUPLICATE of bug 867040
5 years ago
4 years ago

People

(Reporter: carlosmartinez, Unassigned)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [v2], testrun 2)

Tested with unagi with:

gaia 620399e
gecko 85d0121

STR:
1-Open calendar app
2-Open day view
3-Tap in an hour without any event

Expected result --> A New Event screen should be opened
Actual result --> Nothing happens
v2 feature
Severity: normal → enhancement
Keywords: feature
Summary: [Calendar][TR 11-15-12] Day view - Not able to add a new event tapping in an hour without any event → [Calendar][TR 11-15-12] Day/Week/Month view - Add support for adding an event by tapping an hour block
Whiteboard: [v2]

Updated

5 years ago
Duplicate of this bug: 813142

Updated

5 years ago
Duplicate of this bug: 815706

Updated

5 years ago
Duplicate of this bug: 815708

Updated

5 years ago
Duplicate of this bug: 813035

Comment 6

5 years ago
This issue is still reproducing with Unagi, build ID 20130104070203
Unable to create new event from Week/Day View empty entry.

Comment 7

5 years ago
UCID: calender-033
https://moztrap.mozilla.org/results/case/61658/
Whiteboard: [v2] → [v2], testrun 2

Comment 8

5 years ago
Issue repros on unagi build 20130115070201 Kernel from Dec 5th however is noted a V2 feature
Fixed in bug 867040.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 867040
You need to log in before you can comment on or make changes to this bug.