Closed Bug 815274 Opened 7 years ago Closed 7 years ago

[SMS] - Can't open the SMS application from a newly arrived SMS message in the notification panel

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 813917

People

(Reporter: aaronmt, Unassigned)

References

Details

(Keywords: regression, smoketest, unagi)

Currently, when one receives a new SMS message and the SMS application is not open, tapping the newly arrived message from the notification panel does not do anything. In past builds, this used to open the SMS application and instead clears the notification from the panel.

--

Unagi (11/26)

* Platform: 273ba23d5c6c9f6a34995a3cc429804d1449ca9f
* Gaia: 176aea9cba4965594350f282751758b14d2624fc
* Gecko: 4eaacd3fad7b6da220de206c0013dc0f307455c9
I see the same thing on my phone using today's nightly.
I cannot recall offhand the behavior for missed calls, but clicking the notification for missed calls doesn't do anything using today's build.
I filed Bug 815324 for the missed calls notification issue.
Duplicate of this bug: 815384
This is a regression. triage, please mark blocking bb+ and P2.
Keywords: smoketest
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 813917
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.