Do not simply encourage users to log in when visiting a non-existent page

RESOLVED DUPLICATE of bug 781195

Status

developer.mozilla.org
Design
RESOLVED DUPLICATE of bug 781195
6 years ago
6 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: p=)

(Reporter)

Description

6 years ago
When a reader tries to read a page that does not exist (for example, by clicking a red link), he is encouraged to log in. This can be confusing. In bug 818851, for example, a reader thought that he needed to log in just to read the page.

There are a few different things we could do about this. As one idea, we could provide a "Page does not exist" notice with the option of creating a new page, much like MediaWiki does (http://en.wikipedia.org/wiki/MDNEmptyTestPage). This way, the reader would not be immediately dropped into a page creation form and required to log in.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 781195
You need to log in before you can comment on or make changes to this bug.