Two tabs/sessions open automatically on startup. If I attempt to close one, they both close, suggesting bug in how the tabs are displayed.

VERIFIED DUPLICATE of bug 805185

Status

VERIFIED DUPLICATE of bug 805185
6 years ago
a year ago

People

(Reporter: glholling, Unassigned)

Tracking

17 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

I opened Thunderbird (latest release) by the usual means from my desktop.


Actual results:

Two tabs appear at the base of the screen, suggesting that 2 sessions are open of it.  However, there are not 2 sessions.  If I attempt to close one of the tabs, they both close.


Expected results:

One tab should appear at the bottom indicating that one Thunderbird app is open.
See http://gsfn.us/t/390s9 for how to fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 805185

Updated

a year ago
Status: RESOLVED → VERIFIED
Summary: When I start Thunderbird under the latest release, two tabs/sessions open automatically. However, if I attempt to close one, they both close, suggesting perhaps it is only a bug in how the tabs are displayed. → Two tabs/sessions open automatically on startup. If I attempt to close one, they both close, suggesting bug in how the tabs are displayed.
You need to log in before you can comment on or make changes to this bug.