Feature Request: Sync option through server like Firefox has

RESOLVED DUPLICATE of bug 621198

Status

--
enhancement
RESOLVED DUPLICATE of bug 621198
6 years ago
6 years ago

People

(Reporter: mlfat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

Nothing.


Actual results:

I love the Firefox option that allows to sync Firefox settings through different computers. It is really useful for backup (bookmarks, settings, add-ons, etc.), and synchronizing if you use several computers.
But I find this option missing in Thunderbird..


Expected results:

I think that we could have a similar option that allows synchronization between Thunderbird clients between different computers.
Of course, it should not synchronize mails (that are heavies, and should remain local and/or on IMAP server), but preferences, account settings, plug-ins, lightning settings.
Basically, the same that you already have done for Firefox, but adapted to Thunderbird.
(Reporter)

Updated

6 years ago
Severity: normal → enhancement
OS: Windows 7 → All
Hardware: x86_64 → All
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621198
You need to log in before you can comment on or make changes to this bug.