nntp "Sending of message failed. Please verify that your Mail & Newsgroups account settings are correct and try again."

RESOLVED DUPLICATE of bug 821914

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 821914
5 years ago
5 years ago

People

(Reporter: Alfred Peters, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:20.0) Gecko/20121203 Firefox/20.0
Build ID: 20121203161707

Steps to reproduce:

Create a new news message or reply to an old one.
Then try to send message.
BuildID: 20121214193457


Actual results:

Error dialog does appear with message: "Sending of message failed. Please verify that your Mail & Newsgroups account settings are correct and try again."

Error Console:
Error: GenericSendMessage FAILED: [Exception... "Component returned
  failure code: 0x80004002 (NS_NOINTERFACE) [nsIMsgCompose.SendMsg]"
  nsresult: "0x80004002 (NS_NOINTERFACE)" location: "JS frame ::
  chrome://messenger/content/messengercompose/MsgComposeCommands.js ::
  GenericSendMessage :: line 2909" data: no]
Source File: chrome://messenger/content/messengercompose/MsgComposeCommands.js
Line: 2912

With BuildID=20121211204728 the same settings work fine.


Expected results:

Message should be sent.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 821914
You need to log in before you can comment on or make changes to this bug.