Closed Bug 822146 Opened 7 years ago Closed 4 years ago

keyboard shortcuts command-r/command-n not working

Categories

(Thunderbird :: OS Integration, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: receipt.ghezzi, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_2) AppleWebKit/537.21 (KHTML, like Gecko) Chrome/25.0.1359.3 Safari/537.21

Steps to reproduce:

on Macox both Lion (at work) and Mountain Lion (at home)
since the last 4 days I cannot use the keyboard command (cmd-R, cmdN) to do "message reply; new message) and have ot use the mouse to give those commands.
Reverting to Earlybird 19.0a2 16/Dec/2012 solved the problem.
Switching to Daily brings problem back.
Keywords: regression
No longer depends on: tb-keyboard-tracker
If I understand comment 0 correctly, receipt (reporter) observed this bug in "Daily 2012-12-12+", so it's a Trunk issue.
Version: 19 → Trunk
receipt, do you still see this problem?
Flags: needinfo?(receipt.ghezzi)
Whiteboard: [closeme 2015-09-10]
Time goes by. Now I am on Mac Os 10.10.5 (Yosemite) and Daily 43.0a1 (2015-08-12) and the issue is solved.
Flags: needinfo?(receipt.ghezzi)
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2015-09-10]
You need to log in before you can comment on or make changes to this bug.