[Camera]Delete a single video

VERIFIED DUPLICATE of bug 825046

Status

VERIFIED DUPLICATE of bug 825046
6 years ago
6 years ago

People

(Reporter: mlevin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Unagi build 20121217070202 

Steps:
1. launch camera app
2. record a video
3. go to Gallery, tap on video to see the toolbar then tap on the Garbage icon

Expected:
video is deleted.

Actual:
After pressing the "delete" button the screen shows the full view of the video. Then if you press the gallery tool button it still show the thumbnail of the video. If you click on the thumbnail it shows a gray screen. It appears the video is deleted but these issues should not happen.
I think it has to do with the app caching the thumbnails.  This might be a dup?  cc'ing djf

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 825046

Updated

6 years ago
OS: Windows 7 → Gonk (Firefox OS)
Hardware: x86_64 → ARM

Comment 4

6 years ago
Unagi build 20130212070205

Verified, that this bug is a duplicate of bug 025046
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.