Closed Bug 823994 Opened 10 years ago Closed 10 years ago

install GConf2-devel on linux builders

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

x86_64
Linux
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jmaher, Assigned: rail)

References

Details

Attachments

(1 file)

we need to install libgconf2-dev and libgnomevfs2-dev on the linux builders.  This will allow us to support the browser-chrome tests which test gConf and gnome.
Blocks: 823973
We already use gnome-vfs2-devel on builders:
http://hg.mozilla.org/build/buildbot-configs/file/57fa222efed1/mozilla/config.py#l167

A patch for GConf2-devel incoming.
Summary: install libgconf2-dev and libgnomevfs2-dev on linux builders → install GConf2-devel on linux builders
Attached patch add GConf2-develSplinter Review
Assignee: nobody → rail
Status: NEW → ASSIGNED
Attachment #694897 - Flags: review?(bhearsum)
Component: Release Engineering: Automation (General) → Release Engineering: Platform Support
QA Contact: catlee → coop
Attachment #694897 - Flags: review?(bhearsum) → review+
Comment on attachment 694897 [details] [diff] [review]
add GConf2-devel

http://hg.mozilla.org/build/buildbot-configs/rev/0cd7476830c7

I'll be live after next recofig (probably Monday).
Attachment #694897 - Flags: checked-in+
in production
Installed:
  GConf2-devel.i686 0:2.28.0-6.el6
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.