Closed Bug 824109 Opened 10 years ago Closed 10 years ago

Add UA overrides for top Poland sites

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g18+)

RESOLVED DUPLICATE of bug 823364
Tracking Status
b2g18 + ---

People

(Reporter: lmandel, Unassigned)

References

Details

Attachments

(1 file)

Note: This bug should remain confidential until Poland has been publicly announced as a target market for B2G.

Attached is a candidate list of 15 of the Alexa top 100 Poland sites for the B2G UA whitelist. This list of 15 sites was determined via screenshot comparison of the sites with the Firefox for Android, Firefox OS, and Android Stock UAs. Sites that are already included in bug 819210 are omitted here.

Our goal is to create a recommended list of Polish sites for the UA whitelist.

There are 3 actions:

1. Smoke test each of these sites, preferably on B2G, with a spoofed UA to ensure that with the UA override the site appearance is improved and the site is mostly functional. Non primary function, like a vertically scrollable list of posters/images or function buried deep within the site, should not block a smoke test from passing.

2. Add the UA overrides to Gaia.

3. Open an evangelism bug for each site that is added to the UA override list in order to track the work required to remove a site from the list.

Legend for the attachment:
(Android UA) = This site requires the Android stock UA to get mobile content
(better content with Android UA) = This site receives mobile content with the Fennec UA but better mobile content with the Android stock UA
(nsfw) = not safe for work (this is an adult site)
Group: mozilla-corporation-confidential
URL's added to the override investigation spreadsheet
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 823364
Group: mozilla-corporation-confidential
You need to log in before you can comment on or make changes to this bug.