Provide long press context options for selected text e.g. "Search for ..." and "Open URL..."

RESOLVED DUPLICATE of bug 824475

Status

()

Firefox for Android
Text Selection
RESOLVED DUPLICATE of bug 824475
5 years ago
a year ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: parity-desktop)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20121226 Firefox/20.0
Build ID: 20121226074343

Steps to reproduce:

These options appear to be missing. Searching for text seems like something that should definitely be there. A tab copies the text to the clipboard, but we don't leverage the long press.
(Reporter)

Updated

5 years ago
OS: Windows 7 → Android
Hardware: x86 → ARM
Whiteboard: parity-desktop
(Reporter)

Updated

5 years ago
Blocks: 718437

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 824516

Updated

5 years ago
Duplicate of bug: 824475
You need to log in before you can comment on or make changes to this bug.