bancobrasil.com.br doesn't recognize B2G UA as mobile

RESOLVED DUPLICATE of bug 826711

Status

RESOLVED DUPLICATE of bug 826711
6 years ago
5 years ago

People

(Reporter: lmandel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [uaoverride], URL)

bancobrasil.com.br serves a desktop site to B2G. Bug 819210 added an UA override for this domain. The override should be removed once the domain serves mobile content to B2G. This bug tracks the evangelism for the site to recognize the B2G UA and the removal of the override at that time.
bancobrasil.com.br forwards to bb.com.br, which is covered by a separate bug (826711). I'm closing this as a dup since there is only one company to contact.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826711

Updated

5 years ago
Blocks: 911260
You need to log in before you can comment on or make changes to this bug.