[l10n][en][Browser] "Bookmark" got truncated

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Browser
RESOLVED WONTFIX
5 years ago
4 years ago

People

(Reporter: ypwalter, Unassigned)

Tracking

({l12y})

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-, b2g18 affected)

Details

(Whiteboard: [sprintready])

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 700908 [details]
a

## Environment :
Unagi phone
build id: 20130110070201

## Repro :
a. open browser and go to book mark

## Expected:
* No truncated words

## Actual:
* The string is truncated

Comment 1

5 years ago
Created attachment 700954 [details]
screenshot
Spanish uses "Marcadores" and gets truncated too
Keywords: l12y

Updated

5 years ago
Component: Gaia → Gaia::Browser
QA Contact: nhirata.bugzilla
dup of bug 819168 ... though, stas and pike are cc'ed on this.
Still an issue in v1
Gaia   8848a0c8c1e19ac3cb414d9745b5f751886a433d
BuildID 20130226070203
Version 18.0

and v1.0.1
Gaia   823ae4703347ceb585f5d2de764d9d4138a6e892
BuildID 20130226070204
Version 18.0
(Reporter)

Comment 5

5 years ago
It has been 1.5 months that this didn't get fixed
blocking-b2g: --- → tef?
(looks bad, would consider a low-risk uplift to v1.0.1 once a patch is in v1-train)
blocking-b2g: tef? → -
(Reporter)

Comment 7

5 years ago
works for me on 
Verified worksforme on v101 unagi build 2013/04/16
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Comment 8

5 years ago
In the Awesome bar, the user sees "BOOKMARK" with ellipses in Spanish language. This  defect still appears on Leo device for v 1.1. Reopening this issue as it was resolved for v 1.0.1 and not for v 1.1. 

Environmental Variables
Leo Build ID: 20130711070209
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/aaa74e5efaf1
Gaia: 7cdcc46179d198cab11970964b181ede32a5b683
Platform Version: 18.1
RIL Version: 01.01.00.019.138
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Updated

5 years ago
Blocks: 892075
blocking-b2g: - → leo?
leo- this for now as Delhine+Stas+UX are going to have a meeting to discuss these truncation issues we are seeing in 1.1.HEnce leo- for now
blocking-b2g: leo? → -

Comment 10

5 years ago
A Pivotal Tracker story has been created for this Bug: http://www.pivotaltracker.com/story/show/53546961

Comment 11

5 years ago
Adding localizers to see if they can find a work around for this.
status-b2g18: --- → affected

Comment 12

5 years ago
Karen Rudnitski deleted the linked story in Pivotal Tracker
This appears to be fixed in the latest 1.1 leo build.  Flag for more info if this is still an issue. Thanks!
Duplicate of this bug: 868216
Duplicate of this bug: 880963
Just need to verify this is fixed.
Whiteboard: [sprintready]

Comment 17

5 years ago
A Pivotal Tracker story has been created for this Bug: http://www.pivotaltracker.com/story/show/55922542
Old browser is gone (no more "bookmark" tab), I think this should just be closed as wontfix.
I agree
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.