Closed Bug 831327 Opened 8 years ago Closed 8 years ago

Move Android pandas to use mozpool

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

x86
macOS
task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 829211

People

(Reporter: armenzg, Unassigned)

References

Details

This will require us first to move to mozharness and completing the work on bug 827545 for the mozpool package.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 829211
Product: mozilla.org → Release Engineering
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.