Story - Touch scrolling and panning

RESOLVED DUPLICATE of bug 869940

Status

Tracking
Metro Operations
P1
normal
RESOLVED DUPLICATE of bug 869940
5 years ago
3 years ago

People

(Reporter: asa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=story c=Content_features u=metro_firefox_user p=0)

Attachments

(1 obsolete attachment)

(Reporter)

Description

5 years ago
Created attachment 703552 [details]
UC-136 	 Touch scrolling and panning
(Reporter)

Updated

5 years ago
Priority: -- → P2
(Reporter)

Updated

5 years ago
Whiteboard: c=Content_features u= p= → c=Content_features u=metro_firefox_user p=
(Reporter)

Updated

5 years ago
Summary: Touch scrolling and panning → Story – Touch scrolling and panning
Whiteboard: c=Content_features u=metro_firefox_user p= → c=Content_features u=metro_firefox_user feature=story
(Reporter)

Updated

5 years ago
Depends on: 777610
(Reporter)

Updated

5 years ago
Depends on: 801154
(Reporter)

Updated

5 years ago
Depends on: 801186

Updated

5 years ago
OS: Windows 8 → Windows 8 Metro
Whiteboard: c=Content_features u=metro_firefox_user feature=story → feature=story c=Content_features u=metro_firefox_user p=0

Updated

5 years ago
Blocks: 838081

Updated

5 years ago
No longer depends on: 801154

Updated

5 years ago
Depends on: 792576

Updated

5 years ago
No longer depends on: 792576

Updated

5 years ago
Blocks: 841997
No longer blocks: 838081
(Reporter)

Updated

5 years ago
Summary: Story – Touch scrolling and panning → Story - Touch scrolling and panning

Updated

5 years ago
Component: General → Metro Operations
Product: Firefox for Metro → Tracking
Version: unspecified → ---
(Reporter)

Updated

5 years ago
Depends on: 819041
Jim can you provide a point value for this story?

Comment 2

5 years ago
This is blocked by a ton of stuff. My current max point value is 30, so I guess I'll go with that.
Whiteboard: feature=story c=Content_features u=metro_firefox_user p=0 → feature=story c=Content_features u=metro_firefox_user p=30

Updated

5 years ago
Priority: P2 → P3

Updated

5 years ago
Priority: P3 → P4

Updated

5 years ago
Priority: P4 → P3

Updated

5 years ago
Depends on: 849274

Updated

5 years ago
Blocks: 838081
No longer blocks: 841997
Depends on: 856275

Updated

5 years ago
Priority: P3 → P1

Updated

5 years ago
Depends on: 801154

Updated

5 years ago
No longer depends on: 849274

Updated

5 years ago
Depends on: 886321

Updated

5 years ago
No longer depends on: 801154
Points are already given in bug 869940 and its followup polish bug. Marking this as a dupe.
No longer blocks: 831565, 838081
Status: NEW → RESOLVED
Last Resolved: 4 years ago
No longer depends on: 801186, 819041, 856275, 886321, 777610
Resolution: --- → DUPLICATE
Whiteboard: feature=story c=Content_features u=metro_firefox_user p=30 → feature=story c=Content_features u=metro_firefox_user p=0
Duplicate of bug: 869940
Comment on attachment 703552 [details]
UC-136 	 Touch scrolling and panning

Story moved to bug 886321
Attachment #703552 - Attachment is obsolete: true
(Assignee)

Updated

3 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.