Work - Pin, unpin top sites from startUI

RESOLVED DUPLICATE of bug 808770

Status

RESOLVED DUPLICATE of bug 808770
6 years ago
4 years ago

People

(Reporter: sfoster, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=work)

(Reporter)

Description

6 years ago
per Asa's user stories, users should be able to pin specific sites so they don't drop off the list of top sites on the startUI. Un-pin should remove the flag so they participate in the normal sort/filter that populates the Top Sites list

Updated

6 years ago
Whiteboard: [metro-mvp] [LOE:1] → [metro-mvp] [LOE:1] feature=work

Updated

6 years ago
Summary: Pin, unpin top sites from startUI → Work - Pin, unpin top sites from startUI
Whiteboard: [metro-mvp] [LOE:1] feature=work → feature=work

Updated

6 years ago
No longer depends on: 800996

Updated

6 years ago
No longer blocks: 747789
(Reporter)

Updated

6 years ago
No longer depends on: 812291
(Reporter)

Comment 1

6 years ago
We'll eventually need the tilegroup widget (#794028) to provide the ability to select multiple tiles, and the contextual appbar (#800996) to provide buttons to push to make it so. But provided the right events are sent and listened for, most of the work here is the implementation of pinning/unpinning top sites
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 808770
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.