Restructure content groupings withing the primary content sections of Dev Hub

RESOLVED FIXED

Status

Marketplace
Developer Pages
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: dbuc, Assigned: tsmuse)

Tracking

Points:
---
Dependency tree / graph

Details

(Whiteboard: u=dev c=devhub p=2 s=2013.1)

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

5 years ago
We need content to be placed in the correct area and order so developer can easily find what they are looking for.

UI/UX - please review current content groupings withing Design, Build, and Publish and make recommendations on how we should change, remove, or add to the way the content is organized.

Web Dev - after UI/UX submits their recommendations, please apply them to the content we have on and the content in-process.
(Reporter)

Updated

5 years ago
Assignee: nobody → asantos
(Assignee)

Comment 1

5 years ago
Created attachment 710897 [details]
Before and After Sitemaps for Devhub

I'm working on the details of all of these (which are part of other bugs) but I wanted to share the overall map.

Updated

5 years ago
Whiteboard: u=dev c=devhub p=2 s=2013.1
(Assignee)

Comment 2

5 years ago
Created attachment 711571 [details]
Updated to include a page from MDN that I missed in the first ver

Updated to include a page from MDN that I missed in the first ver and noticed while I was working on bug 838831
Attachment #710897 - Attachment is obsolete: true

Updated

5 years ago
Blocks: 839662

Updated

5 years ago
Blocks: 839664

Updated

5 years ago
Duplicate of this bug: 809640

Updated

5 years ago
Blocks: 839665

Updated

5 years ago
Blocks: 839666

Updated

5 years ago
Blocks: 839667
updating points to trigger scrumbugs (doesn't seem to be pulling this in)
Whiteboard: u=dev c=devhub p=2 s=2013.1 → u=dev c=devhub p=1 s=2013.1
Whiteboard: u=dev c=devhub p=1 s=2013.1 → u=dev c=devhub p=2 s=2013.1
Should this be resolved now?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.