"apply columns to ..." cannot be applied to newsgroup folder

RESOLVED DUPLICATE of bug 660211

Status

RESOLVED DUPLICATE of bug 660211
6 years ago
6 years ago

People

(Reporter: luweitest, Unassigned)

Tracking

({regression})

17 Branch
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

Right click the columns header and "apply columns to ..." -> "folder and its children", and want to apply the setting to a newsgroup folder.


Actual results:

There's only web feed folder and mail folder available.


Expected results:

Newsgroup folders should be listed too.
(Reporter)

Comment 1

6 years ago
I have checked bug 562266 and bug 579888 before filing, and think this is a different request. Through, maybe the solution is the same.

Comment 2

6 years ago
I also see this. bug 505035 comment 122 indicates it worked at the time of the comment. So assuming this is a regression. 

bug 562266 and bug 579888 are different animals.
Status: UNCONFIRMED → NEW
Component: Untriaged → Folder and Message Lists
Ever confirmed: true
Keywords: regression

Comment 3

6 years ago
I'd say this can be fixed together with bug 660211 so we could dupe there.

Updated

6 years ago
Assignee: nobody → acelists
Depends on: 660211

Updated

6 years ago
Assignee: acelists → nobody
Status: NEW → RESOLVED
Last Resolved: 6 years ago
OS: Windows XP → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 660211
You need to log in before you can comment on or make changes to this bug.