Closed Bug 848027 Opened 8 years ago Closed 8 years ago

[Dialer] Use groups related functionality added to call log database in recents.js

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect)

defect
Not set
normal

Tracking

(blocking-b2g:leo+)

RESOLVED DUPLICATE of bug 847406
blocking-b2g leo+

People

(Reporter: ferjm, Assigned: alberto.pastor)

References

Details

Once Bug 847404 lands we should use the new functionality related with groups of calls in recents.js
Depends on: 847404
Duplicate of this bug: 848776
Assignee: nobody → fbsc
This bug seems to also block Bug 829399, Borja can you check this?
Flags: needinfo?(fbsc)
Depends on: 854869
(In reply to Mihai Cirlanaru [:mcirlanaru] from comment #2)
> This bug seems to also block Bug 829399, Borja can you check this?

https://bugzilla.mozilla.org/show_bug.cgi?id=829399#c8
Flags: needinfo?(fbsc)
Duplicate of this bug: 854869
leo? based on https://bugzilla.mozilla.org/show_bug.cgi?id=857398#c7
blocking-b2g: --- → leo?
Blocks: 857398
blocking-b2g: leo? → leo+
Assignee: fbsc → alberto.pastor
It seems that all this work will be addressed in bug 847406.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 847406
You need to log in before you can comment on or make changes to this bug.